Configurasi VLAN dan VLAN TRUNK

VLAN adalah Virtual LAN yaitu sebuah jaringan LAN yang secara virtual dibuat di sebuah switch. Pada switch standard biasanya akan meneruskan traffic dari satu port ke semua port yang lain ketika ada traffic dengan domain broadcast yang sama melewati port tersebut.
 sedangkan vlan trunk adalah
Sebuah port trunk 802.1Q mendukung traffic dari banyak VLAN, yang pada intinya dalam satu jalur / port dapat dilalui banyak vlan.

langsung ke topologi 

pada topologi diatas saya menggunakan 3 switch versi 2960 dan saya akan membuat 2 vlan :
1. vlan 10 = 192.168.10.1/24
2. vlan 20 = 192.168.20.1/24

ok langsung ke confignya 

sekarang kita masuk ke switch yang berada untuk membuat vlan dan memberi ip pada vlan yang kita buat dengan config seperti berikut

SW1(config)#vlan 10
SW1(config-vlan)#name guru

SW1(config)#vlan 20
SW1(config-vlan)#name siswa 

Jika sudah sekarang kita berikan ip pada masing - masing vlan dengan cara 

SW1(config)#interface vlan 10
SW1(config-if)#ip address 192.168.10.1 255.255.255.0
SW1(config-if)#no shutdown

SW1(config)#interface vlan 20
SW1(config-if)#ip address 192.168.20.1 255.255.255.0
SW1(config-if)#no shutdown

jika sudah sekarang berikan mode trunk pada ethernat yang mengarah ke switch 2 dan 3 supaya vlan tersebut dapat lewat dan dapat sampai sampai tujuan


SW1(config)#interface gigabitEthernet 0/1

SW1(config-if)#switchport mode trunk

SW1(config)#interface gigabitEthernet 0/1

SW1(config-if)#switchport mode trunk 

 jika sudah sekarang kita config pada sw 2 dan sw3 supaya client mendapatkan ip nya sesuai dengan vlannya

pada SW 2
SW2(config-if)#switchport mode trunk 
SW2(config)#interface range fastEthernet 0/1-2
SW2(config-if-range)#switchport access vlan 20


SW2(config-if)#switchport mode trunk 
SW2(config)#interface range fastEthernet 0/3-4
SW2(config-if-range)#switchport access vlan10

lakukan hal yang sama pada SW 3

SW3(config-if)#switchport mode trunk 
SW3(config)#interface range fastEthernet 0/1-2
SW3(config-if-range)#switchport access vlan 20


SW3(config-if)#switchport mode trunk 
SW3(config)#interface range fastEthernet 0/3-4
SW3(config-if-range)#switchport access vlan 20

note = interface range dapat digunakan apabila ethernet yang kita gunakan berurutan 

jika sudah semua sekarang kasih ip pada pc sesuai dengan vlan yang mereka dapatkan 



Jika sudah sekarang langkah terahir adalah cek koneksi apakah sudah terhubung atau belum vlan yang ada di sw 2 dan sw 3 jika hasilnya seperti dibawah maka vlan dan trunk anda berhasil


 
terima kasih, mohon maaf bila masih banyak kekurangan :-D

No comments

Powered by Blogger.